Pidgin 2.10.11

Heute erschien Pidgin Version 2.10.11. und steht in portabler Version als Download zur Verfügung.

Weiterlesen

Pidgin-2-10-10

Heute erschien Pidgin Version 2.10.10. und steht in portabler Version als Download zur Verfügung.

Weiterlesen

Pidgin 2.10.9

Kurz nachdem neulich erst Pidgin Version 2.10.8 mit vielen Sicherheitsupdates veröffentlicht wurde, haben heute die Entwickler Version 2.10.9 heraus gebracht. Der Grund dafür ist, dass bei einigen XMPP (Jabber) Servern (somit auch Facebook Chat) ein Login Problem vorlag. Dies wurde in dieser Version behoben.

Weiterlesen

Pidgin 2.10.8

Nach langer Wartezeit wurde heute Pidgin in der Version 2.10.8 veröffentlicht.

Hier ist der Changelog zu lesen . Ganz wichtig ist bei dieser Version auch wieder dass GTK auf die neue Version 2.16.6.2 aktualisiert wurde! Weiterlesen

neue Anleitungsvideos zu Jabber, IRC und OTR-Verschlüsselung

Lange stand es auf meiner Liste, jetzt hatte ich endlich mal die nötige Zeit dazu. Da es im Moment, in Bezug auf die Pidgin-Versionen, nichts neues zu berichten gibt, und auch alle Plugins immer noch auf dem neuesten Stand sind, wollte ich euch wenigstens mit dieser Ankündigung der Anleitungs-Videos etwas etwas neues präsentieren. :lol: Weiterlesen

Pidgin 2.10.7

Heute wurde Pidgin Version 2.10.7 veröffentlicht.

Hier ist der Changelog zu lesen . Ganz wichtig ist bei dieser Version auch GTK auf die neue Version 2.16.6.1 aktualisiert wurde! Weiterlesen

Pidgin 2.10.6 mit OTR Sicherheitsupdate

Normalerweise aktualisiere ich das portable Pidgin nicht wenn eine neue Version eines Plugins erscheint. Diesmal handelt es sich aber um ein Sicherheitsupdate vom OTR Plugin. Weiterlesen

Pidgin 2.10.6

Nachdem gestern erst eine neue Version erschien, wurde heute Pidgin 2.10.6 veröffentlicht. Grund ist wahrscheinlich dieser Bug. Weiterlesen

Pidgin 2.10.5

Heute wurde Pidgin Version 2.10.5 veröffentlicht. Weiterlesen

Pidgin 2.10.4 mit OTR Sicherheitsupdate

Heute wurde ich auf die neue Version des OTR Plugins aufmerksam. Darin wurde eine gefährliche Sicherheitslücke geschlossen. Deshalb habe ich Variante 2 und 3 erneut hoch geladen mit dem Fix dieses Plugins.

Wer das darin enthaltene Off-the-Record Plugin nutzt sollte also unbedingt updaten!